3 votos

El desarrollo de IOS en Mac mini de mediados de 2011

Estoy a punto de sumergirse en la programación en iOs, que es un área totalmente nueva para mí. Uno de mis amigos dijo que va a vender su mac mini de mediados de 2011 el dispositivo, que es un poco hardware actualizado.

Mi pregunta es, puedo desarrollar aplicaciones orientación más reciente versión de IOS con esta máquina. Hay una restricción, esta mediados de 2011 de la máquina es la versión del sistema operativo sólo puede tener versión de XCode algo, y hasta algo de versiones de XCode sólo puede apoyar el desarrollo de aplicaciones para IOS de la orientación y no la más reciente versión de IOS?

O poco, puedo desarrollar aplicaciones de iOs que se pueden ejecutar en la más reciente versión de IOS con esta máquina?

3voto

CousinCocaine Puntos 3615

En general, si tu Mac se ejecuta el sistema operativo actual - puede ejecutar todos los Dev de las herramientas necesarias. En específico, que Mac cumple con todos los requisitos para OS X 10.11 y Xcode 7

Xcode 7.3 requisitos del sistema

Usted desea iniciar su máquina para apoyar Xcode 7.3 (la cual todavía se encuentra en beta, 25 de febrero de 2016). Xcode 7.3 beta requiere un Mac con OS X 10.11 o más tarde.

Estos modelos de Mac son compatibles con OS X 10.11, también conocido como 'El Capitán':

  • MacBook (Principios De 2015)
  • MacBook (Finales de 2008 de Aluminio, o Principios de 2009 o más reciente)
  • MacBook Pro (Mediados/Finales de 2007 o más reciente)
  • MacBook Air (Finales de 2008 o más reciente)
  • Mac mini (Principios de 2009 o más reciente)
  • iMac (Mediados de 2007 o más reciente)
  • Mac Pro (Principios de 2008 o más reciente)
  • Xserve (Principios De 2009)

Así, usted debe ser bueno para ir y empezar a desarrollar!

Fuente:

AppleAyuda.com

AppleAyuda es una comunidad de usuarios de los productos de Apple en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros usuarios, hacer tus propias preguntas o resolver las de los demás.

Powered by:

X