15 votos

Es posible actualizar cualquier dispositivo iOS 6 a iOS 6.1.6?

Apple acaba de lanzar actualizaciones de software para solucionar un serio problema de seguridad donde un SSL válido respuesta fue no comprobar adecuadamente para asegurarse de que coincide con el sitio en realidad se están visualizando. Tengo un iPhone 5, pero por desgracia tengo una fuerte aversión personal a la de iOS 7 ver y sentir, por lo que este momento me he mantenido en iOS 6.1.3.

Otros usuarios tienen mejores razones que yo para permanecer en iOS 6. Por ejemplo, algunas personas podrían ser dependientes de una app que no tiene iOS 7 versión (como por bmike del comentario), o que el dispositivo no tiene suficiente memoria para la actualización (como en este duplicar post).

Apple ha lanzado iOS 6.1.6 ("Disponible para: iPhone 3GS, iPod touch (4ª generación)"), pero mi iPhone 5 no me da ninguna opción para actualizar a cualquier iOS otros que 7.0.6. Del mismo modo, el iPhone 4 y el iPhone 4S, iPad 2, [nuevo] iPad (3ª generación), iPad Mini y iPod Touch (5ª Generación) todos corrieron versiones anteriores de iOS 6 , pero no tienen las versiones de iOS 6.1.6 para instalar.

Mi iPhone no es actualmente el jailbreak, pero me gustaría considerar la posibilidad de hacerlo con el fin de evitar tener que usar el iOS 7 interface. Yo prefiero no tener que elegir entre la versión de iOS prefiero y este parche de seguridad para SSL. ¿Qué opciones son factibles?

13voto

Satanicpuppy Puntos 4902

Lamentablemente, no.

El iOS 6.1.6 parche (como fue 6.1.5) es una actualización sólo está disponible para iPhone 3GS y la cuarta generación de iPod touch. Apple parece ser sólo el mantenimiento de esa rama exclusivamente para los dispositivos que nunca fueron compatibles con iOS 7.

4voto

Macmaniman Puntos 1258

Si su única razón es para parchear el sistema operativo hay una solución fácil, jailbreak a tu teléfono, y el parche de la falla de seguridad parche.

Cómo hacer jailbreak o más información

digo esto porque el IPSW en libertad no existe para su teléfono, sólo el 3GS para ello no compatible con su teléfono. así que no, no es la única opción!

2voto

user71359 Puntos 6

No, no es posible instalar el iOS 6.1.6 en un iPhone 5. Usted puede hacer jailbreak y revisión de iOS 6.1.3 si no quieres actualizar a iOS 7.0.6. No se puede degradar una vez que la actualización y sólo se puede actualizar a la versión más reciente publicado para ese dispositivo.

0voto

nloveladyallen Puntos 43

Probablemente no.

Incluso si usted quería tratar de parchear el sistema operativo para hacer una construcción desde el iPhone 4 versión funciona en iPhone 5 de hardware, dado que todos los dispositivos Apple lanzó iOS 6.0.6 para utilizar el viejo diseño de la pantalla, el sistema operativo no puede ser optimizada para la pantalla del iPhone 5.

No sería significativo esfuerzo de ingeniería para la revisión de todos los activos para hacer el parcheado OS compatible con la pantalla más grande en un iPhone 5.

0voto

Rob Puntos 4857

Si usted no está dispuesto o no es capaz de hacer Jailbreak a tu dispositivo, y sólo se va a utilizar los servicios de Apple utiliza no es de ninguna manera puede instalar una versión anterior de iOS.

Apple sólo admite el uso de la más reciente de iOS ya que esta es la más segura y la mejor versión de trabajo a su alrededor. Cuando una versión principal es lanzado (por ejemplo, iOS 6 a 7) iOS 6 estará disponible durante un corto periodo de tiempo y un downgrade es posible que un par de días después. Este período ha caducado para iOS7 para iOS6.

Nota al margen: iOS 6.1.6 sólo está disponible para iPhone 3GS (y el iPod Touch 4), por lo que nunca se puede instalar en un iPhone 5.

AppleAyuda.com

AppleAyuda es una comunidad de usuarios de los productos de Apple en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros usuarios, hacer tus propias preguntas o resolver las de los demás.

Powered by: