11 votos

¿IOS 5 tiene un error de seguridad SSL que tienes parcheado el iOS 6/7?

Apple lanzó iOS 7.0.6 y 6.1.6 parchear un error específico de seguridad SSL/TLS.

No puedo encontrar nada oficial acerca de iOS 5. ¿IOS 5 tiene el mismo error?

Por favor, cite su respuesta.

11voto

Satanicpuppy Puntos 4902

ZDNet dice :

iOS 5 y Mac OS X 10.8 nunca tuvieron el error

8voto

Tiago Puntos 3578

Misma prueba manual con gotofail.com

  • iOS 4.1 = caja fuerte
  • iOS 5.1.1 = caja fuerte
  • iOS 6.1.3 = Vulnerable
  • iOS 7.0.4 + (SSLPatch) = seguro :)

Según SSLPatch eres vulnerable iOS 6.0 para iOS 6.1.5 y iOS 7.0 a iOS 7.0.5.

5voto

Puede visitar gotofail.com desde Safari en iOS 5 y compruebe usted mismo.

5voto

Joel Puntos 338

Jeffrey Grossman (@Jeffrey903) encontró que el error se produjo en iOS 6, lo que significa que el iOS 5 y versiones anteriores no son afectados:

Me han confirmado que la vulnerabilidad SSL se introdujo en iOS 6.0. No está presente en 5.1.1 y es en 6.0 (22 de Febrero de 2014 a las 5:11 PM)

Él probó para el error en una variedad de dispositivos anteriores y versiones:

No estoy seguro acerca de 7.1 (dispositivo en la oficina). Hasta ahora he probado 2.2, 2.2.1, 3.0, 3.1.3, 4.3.5, 5.1.1, 6.0, 6.1.3, 7.0.4, 7.0.6 (22 de Febrero de 2014 a las 5:13 PM)

He probado el iOS vulnerabilidad SSL utilizando http://gotofail.com en estos 16 dispositivos. (22 de Febrero de 2014 a las 6:36PM)

No sé si fue el primero en detectar, pero estoy dispuesto a confiar en sus pruebas.

AppleAyuda.com

AppleAyuda es una comunidad de usuarios de los productos de Apple en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros usuarios, hacer tus propias preguntas o resolver las de los demás.

Powered by: