2 votos

¿Cómo puedo comprar una versión anterior de la Keynote que es compatible con 10.8?

Mi equipo de trabajo no puede ser actualizado a 10.9 todavía, así que estoy atascado en 10.8 por ahora. Yo nunca he usado Keynote, pero uno de mis compañeros de trabajo desea utilizarlo para una presentación que tenemos para dar. Sólo traté de comprarlo, pero estoy recibiendo un error de que la versión actual (6.0) no es compatible con 10.8. ¿Cómo puedo comprar una versión anterior de la Keynote que se 10.8-compatible?

3voto

jb. Puntos 4883

Supongo que usted está tratando de comprar iWork desde la App Store.

Usted puede comprar una copia física de iWork '09 e instalarlo.

Si su Mac no tiene una unidad de disco, puede utilizar un Disco Remoto para hacerlo. Usted tendrá acceso a otro ordenador (Mac o Windows) que tiene una unidad de disco. Apple tiene las instrucciones para el uso Remoto del Disco aquí.

AppleAyuda.com

AppleAyuda es una comunidad de usuarios de los productos de Apple en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros usuarios, hacer tus propias preguntas o resolver las de los demás.

Powered by:

X