1 votos

No devel bloque está definido para automake? Error al usar el Homebrew

Me estoy poniendo un extraño error que google parece que sólo tienen un puñado de (inútil) de los resultados.

Cuando puedo usar homebrew para intentar instalar algunas dev bibliotecas o herramientas, es:

brew install -v --devel --fresh  automake autoconf libtool wget libimobiledevice
**Error: No devel block is defined for automake**

Alguna idea de como solucionar esto o lo estoy haciendo mal?

3voto

natemacinnes Puntos 36

Esto es debido a que libmobiledevice es no-devel rama, quitar y que debe estar todo listo.

brew install -v --fresh libimobiledevice

AppleAyuda.com

AppleAyuda es una comunidad de usuarios de los productos de Apple en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros usuarios, hacer tus propias preguntas o resolver las de los demás.

Powered by: