1 votos

Wifi/Bluetooth/Ethernet todas mezcladas en Sys Pref.

El día de hoy se llevó a mi iMac de sueño (9,1) y no carga nada a través de internet. Así que me miraba en él, y se dio cuenta de mi wifi indicador ha desaparecido de mi barra de menú.

Así que busqué más en ella, y según la siguiente captura de pantalla de mi inalámbrica se muestra con el icono de ethernet, mi ethernet no existe, a mi el bluetooth está mostrando el logo de wifi y parece ser que conecta a más de PAN a uno de mi Airport Extreme puntos de acceso - estoy totalmente confundido. He reiniciado, se volvió wifi encendido y apagado, y es que se alojen en el mismo. Actualmente se encuentra haciendo una actualización de software para ver lo que sucede, y de internet está trabajando de nuevo como actualmente estoy conectado con esta configuración exacta como por las capturas de pantalla:

enter image description here

enter image description here

Parece que es sólo una nomenclatura mixup, como un bodged plist o algo para la conexión a la red de los nombres, he activado bluetooth apagado y permanece conectado. Alguien tiene una idea de lo que está pasando?

2voto

fkydoniefs Puntos 11

De acuerdo a algunos otros usuarios, puede eliminar los iconos y OS X se re-asignar de forma automática.

Muy extraño el comportamiento de pensamiento!

AppleAyuda.com

AppleAyuda es una comunidad de usuarios de los productos de Apple en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros usuarios, hacer tus propias preguntas o resolver las de los demás.

Powered by: