9 votos

¿Puedo utilizar el antiguo Aeropuerto de Utilidad 5.5.3 si puedo instalar la versión 6.0 de la Utilidad Airport?

Tengo una simple configuración de la red, y he leído algunos de los primeros comentarios que dicen que el nuevo Aeropuerto de la Utilidad de 6 para Mac OS X carece de algunas de las opciones avanzadas que la mayor utilidad proporciona. Me dependen de los ajustes de mi red para funcionar correctamente.

¿Todavía puedo conservar el antiguo utilidad y utilizar cualquiera de las herramientas o debo esperar a la actualización hasta que estoy seguro de que todas las campanas y silbidos que podría necesitar son añadidos a la versión 6.0?

enter image description here

Voy a necesitar para mantener el mayor Aeropuerto de Software, ya que algunos de mis dispositivos son demasiado viejos para el nuevo software, pero estoy más interesado en saber que no voy a ser obligados a abandonar mi actual configuración avanzada si puedo probar el nuevo firmware o el nuevo software de cliente.

7voto

siva Puntos 23

Mavericks ha hecho algunos cambios en lo que significa que la Utilidad AirPort 5.x no funcionará. Específicamente, /System/Library/PrivateFrameworks/Apple80211.framework/Versions/A/Apple80211 ha sido actualizado y va a romper las versiones anteriores de la Utilidad AirPort.

f7PDh.png

Hay dos maneras de conseguir alrededor de esto:

3voto

ChrisGuest Puntos 266

En OS mayores de 10.9 - usted puede seguir estas instrucciones. Usted querrá usar otra respuesta para Mavericks y más tarde.

Obtener la actualización (6.0) a través de Actualización de Software. Si no hace lo que desea, a continuación, descargar el (también nuevo) 5.6 actualización que tiene la misma interfaz de usuario con el que estás familiarizado con en 5.5.3 pero añade nueva funcionalidad (menos la interfaz de usuario) que se encuentran en 6.0. Una advertencia: es probable que necesite Lion para tanto...aunque no lo he comprobado.

La Utilidad Airport 5.6 para Mac OS X Lion

aquí hay un enlace a 6.0 así:

La Utilidad Airport 6.0 para Mac OS X Lion

3voto

NightCrawler Puntos 111

Este blog describe el problema de compatibilidad con los Mavericks, e incluye una solución (en forma de una descarga libre launcher) que inyecta un archivo en la antigua versión de la Utilidad Airport, que es necesaria para que se ejecute en virtud de los Mavericks.

2voto

JonnyGold Puntos 512

Sí en 10.8 y más, usted puede utilizar el antiguo Aeropuerto de Utilidad sin ningún trabajo adicional. Tenga en cuenta que el 6.0 instalador elimina la copia más antigua de su software y la Máquina del Tiempo no te deja restaurar la versión anterior en la misma carpeta que la nueva versión.

enter image description here

He restaurado la antigua versión de mi Máquina del Tiempo de copia de seguridad a otra carpeta y el viejo de la aplicación no tiene ningún problema en ver y configurar mi actualizados Cápsula del Tiempo. enter image description here Usted puede ahorrar los pasos por la compresión o la copia de su antiguo Aeropuerto de la Utilidad antes de ejecutar el 6.0 instalador y administrar la aplicación que se ejecuta con la mano.

AppleAyuda.com

AppleAyuda es una comunidad de usuarios de los productos de Apple en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros usuarios, hacer tus propias preguntas o resolver las de los demás.

Powered by: