1 votos

¿Cómo puedo actualizar mi 3ª generación, iPod touch de iOS 5.1.1 de iOS 6.0

Mi itunes sigue diciéndome que mi iOS 5.1.1 iPod touch es hasta la fecha, cuando hago clic en Check for Update:

  • iTunes 11.0.2
  • OS X 10.8.2
  • iPod de 3ª generación (MC008LL)

enter image description hereenter image description here

Recuerdo que en los días en los que utiliza para obtener el mensaje para actualizar a 6.0.. y luego me preguntó iTunes nunca me moleste nuevamente sobre él. Pero ahora me fui a iTunes>preferencias->avanzado->restablecer todos de diálogo de advertencia. que todavía no funciona..

También he intentado actualizar mi software desde dentro del propio iPod: Ajustes->General->Actualización de Software, pero me sale el mismo mensaje exacto todavía.. Ideas?

3voto

Lamentablemente no se puede, iOS 6 se requiere de al menos una de 4ª generación iPod touch (como se observó en los Requisitos del Sistema (lado derecho) de las Manzanas de Actualización de información general).

AppleAyuda.com

AppleAyuda es una comunidad de usuarios de los productos de Apple en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros usuarios, hacer tus propias preguntas o resolver las de los demás.

Powered by: