2 votos

Disco de inicio sólo muestra: Mac OS X Base System

Un 2010 Macbook Pro se ha caído. No arranque en modo de recuperación. cuando me arranque desde un USB con Mountain Lion en que sólo puedo ver: Disco 1 -> Mac OS BUEY Sistema Base.

Tenía la esperanza de obtener datos de la unidad.

He instalado Mountain Lion en un disco duro Externo USB y va a arrancar y ejecutar de que. En Utilidad de Discos que ninguna otra unidad de muestra.

Sólo cuando arranque desde la unidad USB no veo: Disco 1 -> Mac OS la Base del Sistema.

La única opción es "Verificar Disco" y comprueba aceptar. El Disco de reparación de opciones están deshabilitadas.

Sería algo así como DiskWarrior ser recomendado?

enter image description here

enter image description here

2voto

Nate Puntos 220

/dev/disk0 (el instalador USB disk) es el único disco físico visible aquí. El resto son todos los discos virtuales de uno u otro tipo -- /dev/disk1 ("Mac OS la Base del Sistema") es una imagen de disco montada desde el disco USB, y el resto son los discos RAM utilizada por el sistema de Recuperación.

Como no veo ningún signo de su unidad interna, incluso en el /dev nivel de entrada, estoy bastante seguro de que usted tiene un problema de hardware que no hay nada como DiskWarrior será capaz de ayudar con. El disco en sí puede estar muerto, o un cable roto, o un conector golpeado flojo. En cualquiera de estos casos, la única oportunidad que tiene para obtener los datos es implicará la apertura del equipo, comprobación de los cables y las conexiones, y tal vez la eliminación de la HD. Los últimos portátiles de Apple no son muy fáciles de trabajar, por lo que usted no quiere correr el riesgo de hacer esto por sí mismo. Si quieres probar, hay guías en iFixit.com; si no, encontrar un taller de reparación para hacerlo para usted.

Si es sólo un receptor de cable/conector problema, la reparación y obtener sus datos de nuevo, es bastante sencilla. Si la unidad está muerto, puede que tenga que enviar a alguien como DriveSavers para la recuperación (que es caro).

1voto

Jay Puntos 8393

He conectado la unidad original en mi PC y es perfecto. también funciona bien como externo USB 2.0 (lento) de la unidad. así que algo está mal con interfaz SATA a bordo, supongo.

Tengo un extra de disco duro SATA en la máquina ahora, la utilidad de disco ve, pero no vería la unidad original? vaya usted a saber. La Utilidad de disco está teniendo un momento difícil con la nueva unidad que voy a publicar una foto. dice que repara y solo se queda atascado en "reparación de volumen...de 1 Minuto..."

He ordenado y externo Firewire 800 recinto para celebrar su por ahora. debe trabajar desde USB 2.0 funciona. OS es 10.6.8.

enter image description here

AppleAyuda.com

AppleAyuda es una comunidad de usuarios de los productos de Apple en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros usuarios, hacer tus propias preguntas o resolver las de los demás.

Powered by: