3 votos

2013 Macbook Air 13" no arranca - LED verde MagSafe

Tengo un Macbook Air 2013 que de repente no arranca.

Funcionaba desde ayer. Me he despertado esta mañana y no ha empezado. En ese momento, el adaptador Magsafe2 no estaba encendido.

Mi esposa tiene un portátil similar, así que pude probar mi adaptador en su Mac y su adaptador en mi Mac. No parece haber un problema con el adaptador en sí basado en eso.

Después de moverme donde el adaptador está enchufado, recibo una luz verde del Magsafe2 en mi MBA, pero parece que no se está cargando. Lo intenté:

  1. presionando varias teclas y moviendo el ratón.
  2. botón de encendido
  3. haciendo un reset del SMC (no responde de ninguna manera visible a ShiftControlOptionPower )
  4. Dejarlo enchufado por un tiempo, etc.

¿Alguna sugerencia?

No hay ruido del ventilador y no hay causa probable para los daños.


Para añadir un detalle más, puedo conseguir

  1. Luz verde si cambio los cables con diferentes mac en poco tiempo.
  2. Luz verde si quito y vuelvo a poner el cable en poco tiempo (aproximadamente 2 minutos o así)
  3. No hay luz si lo dejo desenchufado por un rato y me meto a tratar de encenderlo desenchufado por un rato

(No sé si algo de esto es relevante o debería considerarse relevante)

3voto

Douglas Puntos 10417

El problema no está relacionado con el estado de su luz MagSafe. El verde significa "cargada" y el ámbar significa "cargando". Ver una luz verde en tu MagSafe significa que recibe la señal de que su batería está completamente cargada; no hay otra información de diagnóstico relacionada con esta luz.

El problema que tienes es que tu Mac no se enciende. Esto podría deberse a:

  • un problema con el botón de encendido en el ensamblaje de la caja superior
  • un problema con el SMC
  • un problema con la placa lógica

Si tienes alguna habilidad técnica, puedes diagnosticar los dos primeros haciendo un puente en el botón y haciendo un cortocircuito en las almohadillas de energía de la tarjeta lógica para simular una pulsación de botón o desconectar la batería durante 30 segundos para reiniciar el SMC.

Sin embargo, la clave de esto que apunta en la dirección de un fallo de la placa lógica es esta declaración:

No hay ruido del ventilador...

Independientemente de cualquier otra cuestión, si la placa lógica funciona correctamente, el ventilador girará.

Si no estás técnicamente inclinado, o es la tercera opción (probable), es el momento de llevarlo al servicio.

1voto

Geek Puntos 45

Podría intentar reiniciar el SMC manteniendo las teclas Shift-Control-Opción del lado izquierdo con el botón de encendido al mismo tiempo con el cargador enchufado. Te sugiero que vayas a un taller de reparación autorizado de Apple para comprobar el problema. Pero aquí hay algunas personas que tuvieron el problema exacto:

Un enlace que podría ayudarte:

https://support.apple.com/en-in/HT203207

Le saqué algo de vida al MacBook y aquí hay algunos problemas que hice para que se encendiera: Intenté reiniciar el SMC pero no sirvió de nada, aún así no se encendió, así que decidí quitar la placa lógica y dejar la placa de E/S y buscar cualquier componente con daños físicos y probar cualquier fusible soldado a la E/S izquierda, pero no vi nada, entonces probé los voltajes del cable de alimentación que viene de la placa de E/S izquierda a la placa lógica, incluso cuando el enchufe magnético tenía el LED verde que estaba recibiendo. 5 voltios al probar los 3 cables grises (+) y los 3 cables negros (-) del cable de alimentación en el extremo de la placa lógica que no parecía correcto. Así que, a partir de eso miré la placa de E/S y tomé la cubierta de cinta adhesiva negra de la parte inferior de la placa de E/S y encontré lo que parece ser un condensador de chip junto a uno de los circuitos integrados que parecía quemado, así que tomé una tapa de una tarjeta PCI de módem que ya no funciona y la soldé en lugar de la quemada, y luego probé la salida de voltaje del cable de alimentación que va a la placa lógica y ahora su salida 12. 6 voltios, fui a la cabeza y lo puse todo junto, ahora la luz verde se vuelve naranja y la batería se está cargando pero aún no se enciende, esperé 5 minutos y luego se encendió! Parece que funciona con la batería teniendo algo de carga, y por alguna razón tengo que mantener el botón de encendido 10 segundos con el macbook desenchufado sin batería y luego seguir manteniéndolo durante otros 10 segundos al enchufar el adaptador de CA y luego puedo presionar el botón de encendido y se enciende, esto es sólo si no tengo la batería dentro, no estoy seguro de si eso es normal y parece que también se calienta.

0 votos

Agradezco el intento, pero (1) aunque la página enlazada describe el categoría de problemas, no estoy seguro de si delinea MagSafe es verde, pero no arrancará de una plétora de otras cosas (2) ¿de dónde es la cita larga (no aparece esa página para mí), y (3) ya está tratando de hacer el restablecimiento de la SMC, pero no creo que ni siquiera está sucediendo ...

1voto

Rhonda Clark Puntos 11

Tuve el mismo problema en mi Macbook Pro de 2009. Aparentemente no recibía energía. Cuando presiono el botón de encendido y lo mantengo durante 6 segundos o 10 segundos, veo las luces verdes en el lateral.

Sin embargo, cuando pulsé Command + Shift + Option + el botón de encendido, arrancó de inmediato. Sólo tardó un par de segundos en arrancar.

Llevo un par de años recibiendo el aviso de batería de servicio, así que sé que tendré que cambiar la batería si pienso seguir usando esta.

AppleAyuda.com

AppleAyuda es una comunidad de usuarios de los productos de Apple en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros usuarios, hacer tus propias preguntas o resolver las de los demás.

Powered by:

X