0 votos

Aplicación dejó de funcionar-las demandas que requiere la nueva versión de OS X, pero funcionaba antes

Después de reiniciar mi pc, el sistema operativo OS X 10.8.5, el viejo GitHub cliente de repente dejó de funcionar con el siguiente mensaje de error:

Usted no puede usar esta versión de la aplicación "GitHub Escritorio" con esta versión de OS X.

Tiene OS X 10.8.5. La aplicación requiere OS X 10.9 o posterior.

Sin embargo, la misma aplicación había estado trabajando anteriormente sin problemas. De cualquier manera puedo restaurar?

Me he descargado la misma aplicación desde este enlace de descarga directa, pero ahora que está todavía bloqueado el inicio con el mismo mensaje, por lo que parece sólo un sistema de bloqueo fuera de la aplicación.

Hay alguna manera de evitar que el bloqueo de la configuración y comenzar la aplicación?

Aquí está una captura de pantalla del mensaje:

message

3voto

DHayes Puntos 1878

De acuerdo a la Actualización de GitHub Escritorio del cliente se actualiza automáticamente:

GitHub de Escritorio descarga automáticamente las actualizaciones y las instala cuando se reinicie. También puede comprobar manualmente si hay actualizaciones.

Parece que Github ha actualizado su capacidad para construir el conjunto de herramientas de servidor a una nueva versión de Xcode no apoyar a Lion.

Usted necesita permanecer en la versión antigua.

Usted puede también contactar a Github para obtener la última generación que puede utilizar.

AppleAyuda.com

AppleAyuda es una comunidad de usuarios de los productos de Apple en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros usuarios, hacer tus propias preguntas o resolver las de los demás.

Powered by: