2 votos

Puedo instalar OS X 10.10 en un MBP Mediados de 2015 compro hoy?

Estoy pensando en comprar un MacBook Pro de 15" a Mediados de 2015 (no uno usado, pero uno nuevo directamente de Apple). Por razones de ejecución de legado de software me gustaría instalar Mac OS X 10.10. Cuando salió, este MBP fue entregado con Mac OS X 10.10.3.

Ahora, también sé que generalmente no pueden degradar un sistema que recién comprar (por decir un downgrade de Finales de 2016 MBP para OS X 10.10), ya que nunca estuvo disponible con un viejo OS X en el primer lugar.

Sin embargo, desde Mediados de 2015 MBP fue , de hecho, disponible con OS X 10.10, ahora estoy pensando: ¿me Podría degradar a OS X 10.10 cuando yo recién comprar una máquina de hoy?

2voto

Monomeeth Puntos139

Pregunta interesante.

Originalmente estos modelos se entregan con macOS Yosemite 10.10.3. Sin embargo, a mi entender, es que los modelos actuales de la nave con macOS El Capitan 10.11.2.1

Normalmente esto significa que usted no puede instalar una versión de macOS anterior a la versión que en realidad barcos con y sospecho que todavía sería el caso aquí.

Sin embargo, no recuerdo ver las actualizaciones de firmware para este modelo, por lo que puede ser posible hacer lo que quieres de forma manual (es decir, usted no sería capaz de hacerlo desde el Modo de Recuperación, usted tendría que intente arrancar desde un instalador o trate de usar Modo de Disco de Destino).

Mi inclinación sería decir que no va a ser posible, pero en este caso raro que puede ser.

Espero que alguien que haya probado esto puede timbre en el aquí y dar una respuesta más definitiva. Usted puede también ponerse en contacto con Apple y ver lo que dicen.

1. La última vez que revisé (es cierto que hace un par de meses - a principios de este año tan bien después de macOS Alta Sierra fue liberado) estos modelos eran todavía de envío con 10.11.2. Sin embargo, estoy con sede en Australia y podría ser sólo un caso de la velocidad con la producción de lotes de venta. Voy a comprobar de nuevo en un par de horas y actualización de esta respuesta tan pronto como puedo.

[ACTUALIZACIÓN]

Acabo de tener la confirmación de que los modelos que se fabrican ahora enviamos directamente de la fábrica con macOS Alta Sierra instalado. Mi conjetura es conseguir uno con El Capitan pre-instalado va a ser una posibilidad remota, en el mejor, e incluso entonces, que estaría basado en que si su ubicación tiene mayor stock.

Así, la instalación de una versión anterior de macOS depende enteramente de si ha habido una actualización del firmware de ese modelo. Por desgracia, algunos años atrás, Apple comenzó de forma automática, incluyendo las actualizaciones de firmware (si/cuando se requiera) macOS las actualizaciones y no estoy al tanto de cualquier corriente de la lista consolidada de estas actualizaciones, así que no es fácil comprobar que los dispositivos tenían las actualizaciones de firmware y lo que las actualizaciones significaba. Anteriormente se podía referirse a esta página.

En otras palabras, la única manera de saber con certeza del 100% es probarlo, pero me gustaría errar en el lado de la precaución y asumir que esto no será posible. Supongo que se podría pedir a Apple si podría regresar en el periodo de retorno sobre la base de que no se puede instalar Yosemite, pero es probable que digo de antemano que no va a ser posible.

La única manera de estar 100% seguro de que iba a ser la compra de uno de los originales que no se han actualizado más allá de Yosemite, aunque sospecho que no será fácil de encontrar. También sería del 99% seguro de que si usted compra un original que se entregan con Yosemite, pero desde entonces ha sido actualizado. Sin embargo, en caso de adquirir una nueva marca de hoy que se incluye con la Alta Sierra, sus probabilidades se reducen a menos del 50/50 en mi opinión.

1voto

David Anderson Puntos2189

Supongo que esperan que el 2015 Mac para llegar con Alta Sierra instalado? Digo esto porque en el 2015, me podría haber comprado un 2015 iMac y en su lugar optó por un modelo 2013. Este 2013 iMac vino con la última versión de macOS disponible en el momento, incluso a pesar de que la versión de macOS no existía cuando la máquina se hizo.

Mi mejor estimación sería que OS X 10.10.3 iba a funcionar, pero OS X 10.10.2 de edad o más, no lo haría. Por lo tanto, si usted puede descargar Yosemite desde la Tienda de Aplicaciones, se conseguiría que la última versión de OS X 10.10.5, que debe trabajar. Por supuesto, para su descarga desde la Tienda de Aplicaciones que habría necesitado para comprar (por libre) cuando Yosemite primero fue puesto en libertad. No creo que en la actualidad se pueden encontrar Yosemite en la Tienda de Aplicaciones.

Otra opción sería la de tratar de descargar OS X usando macOS Recuperación. Recientemente he intentado hacer esto para el 2013 iMac y Yosemite descargado. De este Mac original fue construido para ejecutar OS X 10.8.4. Las instrucciones para el uso de macOS Recuperación, dijo que la "la versión más cercana a lo que está disponible todavía".

Debo añadir que yo también tengo legado de software que requiere un sistema operativo de mayor edad que la Alta Sierra. Estoy probando actualmente en ejecución Yosemite en una copia gratuita de VirtualBox. La instalación fue sorprendentemente fácil. De acuerdo a las instrucciones, el modelo tendría que simular la CPU.

AppleAyuda.com

AppleAyuda es una comunidad de usuarios de los productos de Apple en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros usuarios, hacer tus propias preguntas o resolver las de los demás.

Powered by: