1 votos

El Macbook Pro de 2012 MD101 no arranque, se puede reinstalar OSX

Descripción Del Problema

Hace aproximadamente 5 años, he actualizado el original de HDD a SSD (Samsung 840 evo), todo estaba bien hasta que el pasado mes de noviembre.

Después de un viaje a un examen (4 horas, 2 horas, 2 horas atrás), cuando enciendo el poder no es una Cuestión de la Carpeta de marca en la pantalla.

Porque este es un recambio de equipo, y no hay datos importantes, así que he intentado volver a instalar OS X. Pero después de una larga espera, el equipo sigue sin arrancar, todavía la cuestión de la carpeta de marca.

Cuando intento volver a instalar de nuevo,el SSD no se encuentra en la Instalación de OS X Programa o Programa de Utilidad de Disco. Me quito el SDD, conectarlo a un PC, y borrar la partición, los APPs del Mac puede encontrar de nuevo, pero el Programa Utilidad de Discos no puede borrar el disco, el borrado de progreso va pegado en alguna parte.

Pensé que esta unidad SSD está muerto. Así que lo reemplazó con un nuevo SSD. Inténtelo de nuevo, el mismo problema(Después de la descarga de archivos, reiniciar para continuar con la instalación se mostrará la Pregunta de la Carpeta de la marca).

Además de estos:

He intentado volver a instalar desde el Disco de Recuperación. Aún así, el mismo problema.

He intentado ejecutar el Apple Hardware Test, no se encontró ningún problema.

Después de un montón de intentos, cuando puedo borrar la partición, esta ventana emergente de error:

Volumen Borrar error

Volumen Borrar falló con el error:

POSIX informes: La operación no pudo ser completado.

Errores de entrada/salida

Conjetura

Cuando conduzco a continuación, el examen tal vez algunos golpes y batidos rompió alguna parte en el equipo? No sé.

Parece que la Parte de SATA I/o o algo en la lógica de la junta va mal?

Actualización

He instalado macOS en una unidad externa, workes. He intentado varias veces, y he encontrado tal vez el problema es el cable. He pedido un cable nuevo en línea, lo intentaré de nuevo más tarde

1voto

Steve Chambers Puntos 5054

Parece que había un SSD reemplazo que ESTABA trabajando al mismo tiempo y desde entonces ha fracasado. Entonces había trabajo que hacer en el Mac o había algunos diagnósticos de hecho (?) pero sin resultados.

Tratando de otro SSD arrojado resultados similares: la unidad no se encontró instalar macOS en.

Estoy re-afirmando su problema para asegurarse de que tiene derecho.

Lo que SUENA como es que hay algo que va con el subsistema de almacenamiento. Un cable, un conector o algo en la placa base (controlador de disco o similares).

Puede examinar todas las conexiones con cuidado asegúrese de que no haya torceduras o roturas en los cables asociados con los discos. Y si usted todavía tiene el original de la unidad estaría tentado a probar que, suponiendo alrededor y aún de arranque.

A falta de que me iba a decir que el problema es con el Mac sí mismo y, si una tienda de reparación no puede arreglar lo que tiene es una cara de la puerta parada, a menos que usted desea utilizar el Mac con un externo de la unidad conectada a él (suponiendo que funciona...)

0voto

Buscar웃 Puntos 23467

No está claro cuál es su problema, podría ser, posiblemente de la placa lógica.

En la secuencia de inicio de la SMC de la NVRAM y T2 (que son independientes de chips en la placa lógica) y juegan un papel en el arranque inicial.

EFI es una parte del disco.

AppleAyuda.com

AppleAyuda es una comunidad de usuarios de los productos de Apple en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros usuarios, hacer tus propias preguntas o resolver las de los demás.

Powered by: