0 votos

Inseguro de error de actualización - SUPublicDSAKeyFile

Hace un minuto tuve la siguiente ventana emergente que aparezca:

Insecure update error

Inseguro de error de actualización!
Por razones de seguridad, el archivo (dsa_pub.pem) indicado por el 'SUPublicDSAKeyFile clave que debe existir en el paquete de Recursos.

No tengo idea de lo que la aplicación genera este error. Si abro la Consola y la búsqueda para "SUPublicDSAKeyFile" o de otras cadenas, no me parece nada.

¿Cómo puedo averiguar de qué se trata?

1voto

Jose Chavez Puntos 645

El error proviene de la Chispa del sistema de Actualización de (SU). Es una libre disposición del sistema para la integración de los desarrolladores en las aplicaciones en línea la actualización de sus aplicaciones.

El mensaje de error que vea que puede venir de cualquiera de sus aplicaciones de terceros que utilizan el Destello (es muy popular).

El mensaje de error indica que un archivo importante es la falta de la aplicación del paquete. Esto usualmente indica que el desarrollador de error (es decir, el programa que te has descargado fue "errónea" para empezar) - o podría ser causada por usted eliminar manualmente el archivo.

Me gustaría empezar con el Monitor de Actividad para ver que apps de terceros que se está ejecutando, y simplemente intente cerrar la aplicación después de la aplicación hasta que te dejan con la responsable de esta emergente.

AppleAyuda.com

AppleAyuda es una comunidad de usuarios de los productos de Apple en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros usuarios, hacer tus propias preguntas o resolver las de los demás.

Powered by: