0 votos

Mojave no puede ser instalado, pero aún las botas para el Instalador de la partición

He descargado macOS Mojave desde la App Store y, al ejecutarlo, me dijo que mi MBP (15 pulgadas, Mediados de 2010, actualmente High Sierra) no puede ser actualizado a Mojave.

A continuación, se reinicia mi Mac... en el mismo instalador de nuevo. Esta vez, el instalador se quejó de la ausencia de algunos archivos.

Arranqué de nuevo en mi Mac y elimina la .app archivo, pero el menú de arranque (presionando Option durante el arranque) siguen mostrando 3 particiones: mac OS Installer, OSXy Recovery HD-en ese orden.

Lo extraño, es que tanto mac OS Installer y Recovery HD parece abrir la misma cosa-un menú(?) donde se puede reinstalar Lion(!!!).

Mi pregunta: ¿Cómo puedo quitar mac OS Installer desde el menú de inicio? O, al menos, reordenar el menú para que OSX que ocurra primero.

He leído en internet que volver a ejecutar el instalador y cancelar allí-bueno, he eliminado el archivo, así que tengo que descargarlo de nuevo, pero ahora la App Store no me deja descargarlo ("Esta versión de macOS 10.14.5 no puede ser instalado en este equipo."-Yo sé! ¿Por qué no lo dices última vez!)

1voto

XanderX Puntos 11

Usted tendría que conseguir otro Mac con un puerto ethernet, arranque el Mac en modo de Disco de Destino (Ctrl T) y conectarlo a través de ethernet para el otro Mac. También puede utilizar el Thunderbolt 2 puertos de red de los dos equipos Mac.

Una vez arriba, puedes acceder a tu Mac HD como si fuera un disco duro externo, y puede eliminar el archivo desde allí.

Además, usted podría intentar arrancar en Modo de recuperación (Comando R) y arreglar tu HD permisos con la Utilidad de Disco.

La cosa es que la App store se habría evitado incluso la descarga de Mojave, ya que se comprueba la compatibilidad del hardware. Mojave también se enumeran los requisitos del sistema así como los sistemas compatibles en el sitio web, así como de la App store.

Así, supongo que debe de haber descargado Mojave desde algún otro lugar. La razón por la que no se puede instalar de Mojave, en los sistemas más antiguos es debido a la compatibilidad. De Mojave, también se necesita una gran cantidad de recursos que sólo los nuevos sistemas pueden manejar. Los sistemas más antiguos que todavía puede controlar el Mojave son aquellos lanzado en 2012, mientras que los de 2011 y a continuación sólo puede manejar hasta Sierra Alta.

AppleAyuda.com

AppleAyuda es una comunidad de usuarios de los productos de Apple en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros usuarios, hacer tus propias preguntas o resolver las de los demás.

Powered by: