8 votos

Versión antigua (MacOS Sierra) para Pages, Keynote y Numbers, iWork

He desinstalado mis herramientas de iWork -Keynote, Numbers y Pages- de mi Macbook Air.

enter image description here enter image description here enter image description here

Por desgracia, no quiero actualizar mi MBA a Mojave/Catalina para poder instalar.

Busco la versión de iWork que funciona para 10.12 Sierra.

¿Existe algún repositorio de versiones antiguas de iWork?

0 votos

¿Qué significa MBA?

10voto

Robert Nasiadek Puntos 11

Necesitas tener una versión antigua de Pages, Keynote y Numbers instalada en tu carpeta de aplicaciones para poder actualizarlas. Si careces de ellas (ya sea porque las borraste o nunca las tuviste instaladas de primera mano) y nunca registraste la compra con tu ID de Apple, necesitas trabajar los años que te faltan para actualizar, incluyendo el registro con tu ID de Apple para que te ofrezcan una instalación en cualquier sistema que sea más antiguo que el Mojave que se envía actualmente:

  1. Instalar una iWork (desde su medio de instalación original, o utilice el Prueba de iWork '09 que todavía se puede descargar de Apple.

  2. Ahora tiene un iWork 09 dentro de su carpeta Applications que contiene versiones de prueba de Pages, Numbers y Keynote.

  3. Inicia Pages, Numbers y Keynote, y luego sal de cada aplicación. (Este paso fue sugerido por las instrucciones basadas en el artículo de 2014. Parece que ya no es necesario, ya que solo había iniciado uno de los programas).

  4. La suite de prueba puede actualizarse a iWork 9.3 con un descargador disponible en Apple - Soporte - Descargas . No puedo verificar si este paso es necesario ya que había instalado esa actualización. Sospecho que se puede omitir.

  5. Todavía tienes un iWork 09 dentro de su carpeta Applications que contiene versiones de prueba de Pages (v4.3), Numbers (v2.3) y Keynote (v5.3).

  6. Inicie el Mac App Store , ir a la updates y activar show incompatible updates . Al seleccionar una de esas aplicaciones, se accede a la página de la misma. Allí , seleccione actualizar. La tienda te pide la confirmación de la compra y tu contraseña (si la requiere tu configuración). Luego intentará actualizar la aplicación, y fallará, diciéndote que requieren 10.14. Repite la operación para las tres (cinco, si instalaste iMovie y Garageband desde tus DVD originales) aplicaciones de todos modos, ya que a partir de entonces esta aplicación aparecerá en tu Purchased ficha. (Nota: El Purchased desapareció con MacOS 10.14 - High Sierra podría ser el último sistema operativo en manejar este paso)

  7. Ahora su compra está vinculada a su cuenta, y puede volver a instalar esas aplicaciones si alguna vez se pierden. Así que vamos a perderlas: borre el iWork09 carpeta de Applications (o moverlo al Thrash).

  8. Ir a la purchased ficha en App Store . Las aplicaciones aparecen en la parte superior de la lista de compras. Al seleccionar install se le preguntará si desea instalar la última versión compatible con su sistema operativo.

    AppStore

  9. Ahora tienes Pages (v8.1), Numbers (v6.1) y Keynote (v9.1) directamente en su Applications carpeta. (Números de versión que se aplican a High Sierra a partir de enero de 2020)

Ruta alternativa Si tienes acceso a otro Mac que ejecute una versión de macOS actualmente soportada por la App Store (A partir de enero de 2020, sería la 10.14 (Mojave) o la 10.15), podrías asociar tu AppleID con una cuenta en ese Mac, descargar (y por lo tanto registrar) las Aplicaciones que quieres instalar en tu Mac más antiguo allí, y luego usar el Purchased en el Mac antiguo para reinstalar las versiones anteriores de esas aplicaciones en el Mac antiguo.

Fuentes:

0 votos

Comprobé esos pasos con iWork 9 y lamentablemente no funciona - recibí información de que esas aplicaciones fueron descargadas desde un AppleID diferente o fueron reembolsadas. Tengo que probar otro Mac con Catalina.

0voto

moodforaday Puntos 2633

Si vas a la Mac App Store e intentas instalar las aplicaciones de iWork, debería ofrecerte las versiones adecuadas.

¿Buscas la versión más antigua de iWork antes de la Mac App Store? ¿Creo que era iWork '09? No estoy seguro de que todavía esté disponible.

Este artículo de diciembre de 2014 puede ayudar:

Cómo obtener las aplicaciones de iWork en OS X Yosemite de forma gratuita en los Mac más antiguos | Redmond Pie

0 votos

No creo que esto funcione, sólo me sale una ventana emergente que dice: No se puede instalar Numbers. porque se requiere la versión 10.15 o posterior de MacOS.

-2voto

john Puntos 11

Te sugiero que actualices a High Sierra. Yo uso Pages, Numbers y KeyNote y tengo versiones muy recientes que funcionan bien. Gran parte del nuevo software no funcionará en sistemas anteriores a High Sierra. Las aplicaciones que he mencionado deberían estar cargadas cuando hagas esta actualización.

AppleAyuda.com

AppleAyuda es una comunidad de usuarios de los productos de Apple en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros usuarios, hacer tus propias preguntas o resolver las de los demás.

Powered by:

X