2 votos

Instalación fresca de macOS Alta de la Sierra en SSD (Fundamental en el MX500) en el iMac de 2011 21.5 (A1311) (Mediados de 2011)

Para la referencia, me previamente instalado correctamente un SSD (WD BLUE) en mi MBP Pro 2011 sin problemas, pero para la vida de mí no puedo conseguir que funcione en mi iMac (A1311, de mediados de 2011).

SSD: Crucial MX500 (yo elegí esta unidad a través de OWC ya que era un poco más barato y vino con 5 años de garantía frente a 3 años con OWC).

Estos son los pasos que hice:

  1. Conectado el SSD a través de USB2 a SATA para inicializar la unidad
  2. En una unidad USB, crea un disco de arranque USB de Alta Sierra Instalador
  3. Eliminado de Apple OEM HDD, SSD instalado con sensor térmico
  4. Arranca en modo de Opción (pulsar el botón de Opción única)
  5. Selecciona la unidad USB que tenía el instalador

No puedo seleccionar el SSD para instalar.

Puedo instalar macOS en el SSD utilizando una conexión USB y arrancar desde allí sin problemas.

He intentado instalar el SSD internamente con y sin sensor térmico para asegurarse de que no estaba defectuoso, no parece ser un no-problema.

Alguna idea?

1voto

Jonathan S. Puntos 31

Cambié el disco SSD, ¡y funcionó!

Para que el problema no era el instalador, fue el SSD sí mismo. He oído que OWC marca de SSD son menos propensos a los problemas. Yo en realidad, pero el OWC, pero luego MX500 puede a la venta y la garantía es más larga y las especificaciones están mejor...pero yo tenía para el intercambio de la unidad una vez.

AppleAyuda.com

AppleAyuda es una comunidad de usuarios de los productos de Apple en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros usuarios, hacer tus propias preguntas o resolver las de los demás.

Powered by:

X