3 votos

¿Xcode 7.3.1 ejecutar en MacOS Sierra (10.12)?

tengo tanto x código 7.3.1 y x del código de 8 instalado en OS X 10.11, y yo los necesito para gestionar mis aplicaciones escritas con lenguaje swift.

he descargado tanto desde el sitio web de apple (app store) y todavía guardo los archivos de instalación (.dmg & .xip)

se xcode 7.3.1 todavía funcionan en la sierra si puedo actualizar?

gracias de antemano.

AppleAyuda.com

AppleAyuda es una comunidad de usuarios de los productos de Apple en la que puedes resolver tus problemas y dudas.
Puedes consultar las preguntas de otros usuarios, hacer tus propias preguntas o resolver las de los demás.

Powered by: